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2. Overview

Bentham DM-150 and DTMc300 (Figure 1) are monochromator based scanning spectro-
radiometers that can be used in various photometric, colorimetric and radiometric
measurements. The wavelength range for the DM-150 spectroradiometer is 250 –
830 nm and for the DTMc300 spectroradiometer 250 – 2500 nm. The DM-150 spectro-
radiometer has a temperature monitored photomultiplier tube to measure the mono-
chromator output signal. DTMc300 has three detector ports, from which one is reserved
for a temperature controlled photomultiplier tube. The two additional ports are typically
supplied with semiconductor detectors.

Figure 1: Bentham DM-150 and DTMc300 spectroradiometers.
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DM-150 is currently not operational (6.3.2019 PK)!

3. Equipment

Table 1. Equipment needed for spectroradiometer measurements with DM150.

Description Quantity Remarks/Id

Spectroradiometer

Monochromator 1 BENTHAM 150BC

Input fibre and diffuser 1 BENTHAM D5, PTA/4, FOP/UV

Photomultiplier tube 1 BENTHAM DH3

Electronics

Rack + power supply 1 BENTHAM 217

Monochromator controller BENTHAM PMC

DC current amplifier 1 BENTHAM 267

Integrating A/D-converter 1 BENTHAM 228A

High voltage power supply 1 BENTHAM 215

Computer 1 IBM Thinkpad (M125)

IEEE card 1 Ines PCMCIA 488

IEEE cable 1 GPIB-PMC-C

Digital voltmeter 1 Agilent 34410A, for monitoring
the PMT temperature

10 kΩ NTC-thermistor 1

Software

Control and data acquisition
software

1 BENSOFT (bs.exe)
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Table 2. Equipment needed for spectroradiometer measurements with DTMc300.
Description Quan-

tity
Remarks/Id S/N

Spectroradiometer

Monochromator 1 Bentham DTMc300 7247

Input fiber and diffuser 1 Bentham D7/D3, 1-m or 2-
m fiber

8176/1

Photomultiplier tube 1 Bentham DH-50-Te SA5573

Extended InGaAs detector 1 Self-made, T-controlled D300-INGAAS

Si detector 1 Self-made D300-SI

Lead sulfide detector 1 Bentham DH-PbS-Te 7223

Electronics

Rack + power supply 1 Bentham 217 71482

DC current pre-amplifier 1 Bentham 277

Lock-in amplifier 1 Bentham 225

Integrating A/D-converter 1 Bentham 228A

High voltage power supply 1 Bentham 215

PMT cooler power supply 1 Bentham CPS50 8178

Detector cooler power sup-
ply

1 Bentham CPS1M

Optical chopper 1 Bentham 218H 69654

Chopper controller 1 Bentham 218 69644

Computer 1 HP T40501-LR012

IEEE GPIB USB adapter 1 National Instruments GPIB-
USB-HS

IEEE cable 1 IEEE488 GPIB cable

Software

Control and data acquisition
software

1 BenWin+ (BenWin+.exe)
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4. Measurement instructions

4.1. DM-150

The Bentham DM150 spectroradiometer (Registry code M124) is controlled by IBM
Thinkpad laptop computer (Registry code M125) via IEEE488 interface bus. The meas-
urement setup is placed on a carriage which can be moved. MS-DOS 6.2 boot disk la-
belled “Spectro-boot” should be used for starting up the computer. This way more con-
ventional RAM is available for the measurement program. The location of the measure-
ment program is

C:\bentham\bs.exe

4.1.1. Preparations

In order to reach a stable operating temperature, the controller unit of the spectroradi-
ometer and its high voltage module should be turned on the day before the measure-
ments take place. Check that the optical fibre is connected properly to the monochrom-
ator and that it cannot move during the measurement. Check that all cables are con-
nected. Figure 2 shows the controller unit of the spectroradiometer and its front panel
connections. The signal cable from the photomultiplier tube (PMT) must be connected
to the input 1 of the current amplifier.

Figure 2. The controller unit of the DM150 spectroradiometer and its connections.

The temperature of the PMT is monitored using a 10 kΩ NTC-thermistor which is at-
tached on the surface of the PMT. A multimeter of type Agilent 34410A is used for con-
verting the resistance of the thermistor to a temperature reading. Check that the cables
are connected to the thermistor and turn the multimeter on. Press Shift + Config to enter
the temperature measurement mode. Press Config again and select “Thermistor 2W”
using the arrow keys. Press Enter and select “10k”. Press Enter so many times that you
get out of the menu. Finally press Shift + Trigger to start the temperature measurement.
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4.1.2. Filter wheel and wavelength indicator

The filter wheel position and the wavelength indicator of the spectroradiometer must
be checked before measuring with the device because they can sometimes get misa-
ligned. In the measurement program, go to the Scan menu → Select wavelength. Type
“400” in the “New wavelength”-field and press Enter. This drives the monochromator to
400 nm and the filter wheel to position 2. The correct position of the filter wheel is
shown in Figure 3. If the filter wheel position is wrong, exit the program and switch the
controller unit off. Carefully turn the filter wheel knob that it points at position 2. Switch
the equipment on again and launch the program. If the knob of the filter wheel is turned
manually while the device power is switched on, a mechanical failure will occur.

Figure 3. Filter wheel knob position. Correct position (left) and wrong position (right).

Check that the wavelength indicator shows “400.05”, as shown in Figure 4. This com-
pensates for the typical wavelength offset of the device. The instructions for calibrating
the wavelength scale can be found in chapter 5.1.2. If the wavelength indicator does not
show “400.05”, go to Hardware → Monochromator, and adjust the dial reading to ob-
tain the offset. After changing the dial reading value, drive the monochromator to for
example 380 nm and back to 400 nm to verify the change.
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Figure 4. Correct reading of the DM150 wavelength indicator after driving the monochrom-
ator to 400 nm.

4.1.3. Measurement

The latest calibration file should be used when measuring with the spectroradiometer.
The calibration file in use defines the wavelength step and the maximum wavelength
range of the measurement. Typically the step is 1 nm and the range is 250 nm – 830 nm.
The calibration file can be manually loaded and viewed in the Scan menu → Calibra on 
file.

The monochromator can be used with three different measurement bandwidths by
changing the slits manually before the measurement. 1 nm, 2 nm and 5 nm bandwidths
are obtained by using slit sizes of 0.56 mm, 1.12 mm and 2.78 mm, respectively. Higher
bandwidths can be used in measurements of low signal levels to obtain better signal to
noise ratio. Two slits of each size are kept in a plastic bag which can be found in the
carriage of the spectroradiometer. The monochromator has 3 slots for slit installation.
The two slots that are in use are labelled “Entrance” and “Exit” and are located at the
optical fibre port and the PMT port. The slits are installed in pairs and must be of the
same size. The entrance slit must be facing the optical fibre whereas the output slit must
be facing the PMT.

Open the first slit installation slot by unscrewing the two screws and pull the slit up gen-
tly by using pliers. Be careful not to drop any dust into the slot. Install the new slit care-
fully by pushing it in as far as it goes by using for example a screwdriver and close the
slot door immediately to avoid any unnecessary dust from entering the slot. A calibra-
tion file corresponding to the new slit sizes must be loaded before the measurements.
More information about the calibration files can be found in Chapter 5.1.1.

The measurement settings can be changed in the Scan menu → Scan op ons. The fol-
lowing settings should be selected for all typical measurements:
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Scan type  (•) Equidistant wl

Pre-scan [x] Confirm spec. id  [x] Zero calibration

Scan [x] Graphics mode  [x] Data correction

Post scan [x] Return to start  [x] Close shutter

The comments for the measurement file can be typed in the Scan menu → Next spec
options → Comment. A er typing the comments, press Escape and select Ok.

The measurement range can be set in the Scan menu → Equidistant wavelength. Give
the start and stop wavelengths and the measurement step. The measurement step must
be the same as in the calibration file. The start and stop wavelengths cannot exceed the
range of the calibration file.

The program uses automatic indexing for the filenames. The default filename is
“spec***.dat”, where the *-symbols form the indexing part. If three *-symbols are used,
the file names will be “spec001.dat, spec002.dat” etc. The file name can be changed in
the Scan menu → Next spec op ons → ID. A total of 8 characters can be used for the 
name and the extension must be .dat. At least one *-symbol must be included in the file
name that the indexing works. The indexing can be disabled by deselecting the “Auto
increment sequence” in the same menu.

To start the measurement, select the Scan menu → Start measurement. The program
suggests a file name defined in the ID menu. Confirm or change the file name and press
Enter. During the measurement, the program draws the spectral irradiance graph on the
computer display. The graphs can be viewed and compared after the measurements in
the Graphics menu → Display specs.

The program can be set to measure multiple scans if needed. Go to the Scan menu →
Scan options and select “Multiple” in addition to the settings listed earlier. Additional
settings for the multiple scan measurement can be made in the Scan menu → Mul ple 
scan setup. This measurement method is useful for averaging troubleshooting. All typi-
cal measurements should be performed as single scans.

More detailed information about using the measurement program is found in [1].

4.1.4. Saving the files

The measurement files are stored in the computer’s RAM and must be saved onto a
floppy disk or the hard drive before quitting the program. Go to the File menu → Disk-
memory manager. Press Tabulator to move the cursor to the right side of the screen.
Select the files which you want to save by using the Space bar and press ‘e’ and select
Save. Choose the destination directory and select Save. The files can be temporarily
saved in the directory

[1] BENSOFT Manual.
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C:\bentham\temp\

4.1.5. Temperature correction

Because of the temperature sensitivity of the PMT, its temperature must be written
down when conducting the measurements. If the measurement temperature differs
from the calibration temperature, a correction must be applied. To check the calibration
temperature, go to the Scan menu → Calibra on file → Data info. An excel-file including
the instructions for applying the correction can be found in the directory

\\work.org.aalto.fi\T405\MIKES-Aalto\Quality\radiom\SRM temperature correction.xls

4.2. DTMc300

The new spectroradiometer (Bentham DTMc300, registry code MIKES004664) is con-
trolled using BenWin+ software via IEEE488 interface bus. The measurement setup is
placed on a carriage which can be moved.

4.2.1. Preparations

DTMc300 spectroradiometer has a PMT installed in the output of Monochromator 2.
Monochromator 2 has a swing-away-mirror (SAM) with another detector. A Si detector
is attached to the output of monochromator 2. Output of monochormator 1 also has a
SAM that can be used to connect an IR detector, extended InGaAs or PbS, to the output
of Monochromator 1.

The PMT needs at least 12 hours to reach a stable operating temperature, so the spec-
troradiometer should be turned on the day before the measurements take place. Check
that the optical fibre is connected properly to the monochromator and that it cannot
move during the measurement. Check all connections. Figure 5 shows the front panel
connections of the rack unit, the chopper controller and the PMT cooler power supply.
The signal from the PMT must be connected to the input 1 of the current pre-amplifier
and the output of the pre-amplifier to the input 1 of the lock-in amplifier.

The signal from the indium gallium arsenide (InGaAs) detector must be connected to
input 2 of the pre-amplifier. High impedance of the InGaAs detector allows to use it with
a current pre-amp.
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Figure 5. Rack unit, chopper controller and PMT cooler power supply and their front panel
connections.

The D-connector of the PMT cooler cable includes four additional banana sockets. They
are meant for troubleshooting and do not need to be connected when doing typical
measurements. The D-connector should be connected to the socket at the front panel
of the CPS50 PMT cooler power supply.

The detector output of the CPS1M cooler power supply is used with a PbS detector. The
back panel output of the chopper controller should be connected to the optical chopper.
Connect the computer to the rack unit using a GPIB-USB adapter. The monochromator
should be connected to the same GPIB-socket using a standard GPIB-cable.

Connect the 215 high voltage supply to the PMT and the PbS detector using the HV1 and
HV2 outputs. These outputs use special MHV (high voltage BNC) connectors. They look
like ordinary BNC-connectors but have higher voltage ratings. It is very important to use
the supplied MHV cables for these connections to avoid causing any damage to the
equipment and for safety reasons. The PbS detector has a built-in voltage divider with a
ratio of 1/11. If the PMT is run at a typical level of 750 V, the bias voltage of the PbS
detector will be approximately 75 V.

The optical chopper uses an unprotected chopping disk with 10 slots. Avoid touching the
disk and make sure that no parts are in contact with the disk before turning the equip-
ment on. Turn on the PMT cooler power supply, chopper controller, monochromator
and the rack unit. From the rack unit, turn on the CPS1M detector cooler power supply
and the 215 high voltage supply. Adjust the optical chopper frequency to 175Hz. This
chopping frequency should always be used in a 50Hz power system to achieve the best
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signal to noise ratio in the measurements. The frequency display shows the correct fre-
quency for a 10 slot chopping disk. For other disks, multiply the dial reading by the factor

10
discinslotsofno.

=f .

The display of the CPS50 cooler power supply shows either the target temperature or
the actual temperature of the PMT, depending on the position of the front panel switch.
Use the “Set Temp”-knob to adjust the target temperature to -20.0 °C for the PMT and
lock the knob position by pushing the knob in.

The monochromator uses two motorized slits (entrance slit and middle slit) and two
manual slits (both exit slits). The motorized slits can either be set manually or controlled
automatically based on the measurement step size. In the latter case, the program cal-
culates corresponding slit width, using the step size as the bandwidth, and the linear
dispersion of the grating in use.

The monochromator has three gratings, which are configured to be used in the different
spectral ranges as following:
Table 3. Gratings installed in the turret.

Grating Range Linear Dispersion Detector

1. 1 250 – 400 nm 1.8 nm/mm PMT

2. 2 401 - 850 nm 2.7 nm/mm PMT

3. 3 851 – 2500 nm 5.4 nm/mm PbS / InGaAs

The manual slits must be set accordingly to the range of the measurement and step size
combination as

(nm/mm)dispersionLinear
(nm)sizeStep(mm)sizeSlit = .

The exit slit to the PMT is set at 20% larger than above value because of subtractive
configuration of double monochromator.

Because two gratings are used with the PMT as a detector, and it is impractical to change
manual slits during the measurement, in practice single measurement is limited to the
range of 250 – 400 nm, 401 – 850 nm or 860-2500 nm. If it is necessary to scan the whole
range in one measurement, a variable step size must be used to compensate for the
difference in the linear dispersion between gratings.

By default, the step size for the infrared is 10 nm, so the PbS / InGaAs slit must be set
at 1.852 mm. For UV and visible step size is 2 nm for 250-400 nm range and 3 nm for
401-850nm range, so the PMT slit must be set at 1.333 mm. Width of the exit window
of the fibre-bundle should be considered when planning a measurement, as it effectively
sets an upper limit on the slit widths.



Instruction manual for Bentham
DM-150 and DTMc300 spectro-

radiometers

Page 13 (28)

Version: 1.1 Date: March 8, 2019 Last edited by: PK

Start the computer and launch the program BenWin+.exe

The equipment must be initialized before the measurement. Go to the Tools menu and
select Initialize. Normally instrument settings from previous measurement are loaded
automatically. All major settings are listed in chapter 4.2.3.

4.2.2. Measurement

Comments for the measurement file can be typed in the Scan menu → Set File Infor-
mation. Double-click the text fields to enable typing. Press “+” to add more rows. The
measurement settings can be changed in the Scan menu → Scan setup. Click the “Ad-
vanced”-button to view all parameters. The number of measurements can be set using
the field “Number of Spectra”. Give the start and end wavelengths and the measure-
ment step. To transform raw measured values to the real irradiance values, two meth-
ods can be used.

Manual data correction:

 Measure only within one wavelength range at a time. Ranges are: 250-400 (2nm
step), 403-850 (3nm step), 860-2500 (10nm step).

Use following scan settings:

( ) Use Custom Wavelengths

(•) Auto Range (•) Zero Calibrate ( ) Data Correction

(•) Close Shutter (•) Return to Start Wavelength

Results will be raw values from the lock-in amplifier. They can be transformed
into the irradiance values with the Excel table that contains correction multipli-
ers. The table is found at: \\Metrology\webpages\quality\radiom\DTMc300-cor-
rections.xls

Automatic data correction (untested!):

Calibration files can be used when measuring with the spectroradiometer, to au-
tomatically transform the raw values from detectors into correct scale. Calibra-
tion files can be manually loaded in the Scan menu → Data Correc on → Load 
From File.

If the data correction is turned on, the start and end wavelengths cannot exceed
the range used in the calibration. If the measurement range includes a grating
change while using the same detector, the issue of fixed exit slits (described in
previous chapter) has to be addressed by using variable step size. To do so, check
Use Custom Wavelengths checkbox and click Load Custom Wavelengths. Custom
wavelengths file is a text file with .dat extension, which has a list of wave-lengths
to be measured. A file custom_wavelengths_all.dat has a range of 250-2500 nm,
with 2 nm step for 250-400 nm range, 3 nm step for 401-850 nm range, and 10
nm step for 851-2500 nm range.

The following scan options should be selected for the measurements:
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(•) Use Custom Wavelengths

(•) Auto Range (•) Zero Calibrate (•) Data Correction

(•) Close Shutter (•) Return to Start Wavelength

Data Correction option is selectable only if calibration file is loaded in Data Cor-
rection options window.

To start the measurement, press the “New Scan”-button. The program draws the spec-
tral irradiance graph(s) into a window. After the measurement, copy the data to clip-
board and paste it into a program of your choice or export the data to Excel. It might be
better to export to Excel from the File menu, rather than from the dialog provided by
the program after the measurement is finished, that way multiple measured spectra are
not separated into different tabs in the Excel, but are on the same tab, separated by
columns.

If you chose the “Save to File” option, data will be saved in a text file. Use .ben as the
file extension. The data from a scan containing multiple spectra can be saved either to
a number of files or to just one file. The parameter for this is “Save multiple spectra to a
single file” and can be found in the Tools menu → Op ons. If this option is deselected,
the program asks for only one file name when saving but creates a number of files with
automatic indexing, each file containing a single spectrum data.

The monochromator can be driven to a certain wavelength using the Scan menu → Sig-
nal Setup. Type the target wavelength into the corresponding field and press “Go to
Wavelength”. Multiple measurements of a single wavelength can be made using the
Scan menu → Sta onary Scan Setup. Give the scan length, me interval and wave-length
and press “New Scan” to start the measurement. This measurement method is useful
for troubleshooting. Note, that for the Signal Setup and the Stationary Setup bandwidth
(= slit width) is carried over from the previous measurement. Slits can be set manually by
clicking on the Instruments menu and Slits.

4.2.3. Instrument settings

All major settings can be found in Instrument menu. Instrument settings need to be
manually saved to the system_xx.atr file. Otherwise, the settings will be forgotten during
device initialization!

For Lock-In Amplifier window following settings are used:
Table 4. Lock-in amplifier settings.

Setup number 1 2 3 4

1. Input 1 1 1 1

2. Wavelength 250 401 851 2501

3. Min. Range 1 (10^0 V/A) 1 (10^0 V/A) 1 (10^0 V/A) 1 (10^0 V/A)

4. Max. Range 4 (10^-3 V/A) 4 (10^-3 V/A) 4 (10^-3 V/A) 4 (10^-3 V/A)
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5. Target Range 1 (10^0 V/A) 1 (10^0 V/A) 1 (10^0 V/A) 1 (10^0 V/A)

6. Phase Variable 7 14.5 58 (PbS), 36.8
(InGaAss)

58 (PbS), 36.8
(InGaAss)

7. Phase Offset 0 0 90 90

8. Time Constant (s) 0.3 0.3 0.3 0.3

Effectively, only setups 1, 2 and 3 are used. Maximum range is set at 10^-3 V/A, because
otherwise the lock-in can get “stuck”, switching between the ranges continuously when
the signal level is low. Settle delay is set at 4000 ms.

Preamplifier settings:

Figure 6. Pre-amplifier settings.

Filter Wheel settings:
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Figure 7. Filter wheel settings.

Monochromator settings:

Figure 8. Monochromator settings.

Grating properties are:
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Table 5. Grating properties.

Turret 1 Turret 2

Grating 1 Grating 2 Grating 3 Grating 1 Grating 2 Grating 3

1. Line Density 1800 1200 600 1800 1200 600

2. Zero Order 11172 177940 343175 126650 293210 461770

3. Alpha 1 1.0015 1.001 0.999 1 0.999

4. Max Wave-
length

400 850 2500 400 850 2500

Swing Away Mirrors can be adjusted by double clicking on each of them in the list. Swing
Away Mirror 1 is deflected on wavelength up to 850 nm (both monochromators are
used), and not deflected from 851nm and up (only first monochromator is used). Mirrors
2 and 3 are always deflected. Settle delay is 1000 ms.

In Slits configuration, Auto mode is typically used, so the slit width is adjusted accord-
ingly to the wavelength step size.

In miscellaneous settings, Lock-in Preamplifier Input should be set to 1.
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5. Calibration instructions

5.1. DM-150

5.1.1. Calibration of the spectral irradiance responsivity

The spectral irradiance responsivity of the DM150 spectroradiometer is calibrated using
the known spectral irradiance of a standard lamp Osram FEL T6. The measurement dis-
tance is 500 mm between the front surface of the diffuser and the front surface of the
lamp.

The measurement bandwidth depends on the width of the entrance and exit slits used
in the monochromator. Usually 0,56 mm slits are used to obtain 1 nm bandwidth. For
low power light sources 2,78 mm slits (5 nm bandwidth) can be used.

The procedure to calibrate the DM150 spectroradiometer is listed below.

1. Align the standard lamp and the diffuser head on the optical rail.

2. Reset the distance measurement display while holding the 50.8 mm calibrated
length between the diffuser head and the front surface of the lamp. Move the rail
carrier of the diffuser head further away from the lamp that the distance measuring
display shows “449.2” corresponding to the 500 mm measurement distance.

3. Install slits with correct size to obtain the desired measurement bandwidth.

4. Check the correct filter wheel and wavelength indicator positions by driving the
monochromator to 400 nm and follow the instructions of chapter 4.1.2.

5. Turn on the light source and let it to stabilise for at least 20 minutes before the cali-
bration measurements.

6. Set the wavelength range to be measured.

Scan → Equidistant wavelength: 250 – 830 nm, 1 nm step

7. Set the integration time of the measurement.

Hardware → ADC Setup → Samples per reading: 15

8. Write comments for the new calibration file in Scan → Next spec options → Com-
ment -menu. The following information should be included:

Calibration of DM150 with FEL-313
250 – 830 nm, step: 1 nm, slit: 1 nm (0.56 mm)
Temperature: 25.0 C, humidity 38 %
PMT temperature: 26.7 C

9. Make two measurements to warm up the PMT.

10. The DM150 is calibrated against a spectral irradiance standard lamp by performing
three consecutive scans of the PMT current. The data correction must be disabled in
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the measurement. The average of the scans is called the system response. The de-
vice is able to make multiple successive scans automatically. Check that the options
in Scan → Scan Options -menu are as follows:

Scan type
[x] Multiple (•) Equidistant wl

Pre-scan
[x] Confirm spec id  [x] Zero calibration

Scan
[x] Graphics mode  [  ] Data correction

Post scan
[x] Return to start  [x] Close shutter

Go to Scan → Multiple scan options –menu and configure the options for multi-
ple successive scans.

a) Total number of scans: 3
b) Start number: 1

[x] Single specs

11. Start the measurement.

Scan → Start Measurement

12. When using the multiple scans option, the measured data are saved in a single file,
by default on the drive A: (floppy disk). The data need to be loaded into the memory
for calculating the calibration file. Go to File → Disk-Memory manager and open the
file. The file opens as three separate spectral files in the memory. The average of the
three files can now be calculated in

Process → Mean and error

The name of the resulting system response file should be of type stddmmyy.dat,
where “ddmmyy” is the calibration date, e.g. st160202.dat. Insert the name of the
system response file into the MeAn : Spec-Id –field and press Process.

Go to File → Disk-Memory manager and save the file from the memory to the direc-
tory (if 0.56 mm slits are used)

C:\bentham\system\056slit\

13. The calibration file is calculated by using the produced system response file stddm-
myy.dat and the spectral irradiance data of the lamp. The data of the spectral irradi-
ance lamps are stored in the directory

C:\bentham\lamps\fel1000\

The name of the lamp data file is of type XXX_mmyy.dat, where XXX is the lamp
number (the last three digits of the serial number) and “mmyy” indicates when the
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spectral irradiance of the lamp has been calibrated. The latest available data should
be used. Load the spectral irradiance data into the memory.

Go to Scan → Calibration file → Calculate -menu. Get the proper lamp and system
files and press Compute. Go to Graphics → Display specs and check that the graphs
are OK.

14. Save the calibration file to the directory (if 0.56 mm slits are used)

C:\bentham\calibras\056slit\

The name of the calibration file is of type bsddmmyy.cal, where “ddmmyy” is the
calibration date.

15. While the lamp is still operating, make a test measurement by using the new calibra-
tion file. Set the data correction on in Scan → Scan Options –menu. Load the new
calibration file in Scan → Calibration file → Load data –menu. Compare the meas-
ured spectrum to the lamp file; spectra should converge.

Note that the software makes a copy of the loaded calibration file called bs.cal and uses
that file every time the software is started.

5.1.2. Calibration of the wavelength scale

The wavelength scale can be calibrated using the known spectral lines of a mercury
lamp. Suitable wavelengths are presented in Table 6.
Table 6. Mercury lamp lines used in the wavelength scale calibration.

Wavelength in air [nm] Order of wavelength

1. 253,6521 1

2. 296,7283 1

3. 365,0158 (doublet) 1

4. 404,66 1

5. 435,8335 1

6. 507,3042 2

7. 546,0750 1

8. 593,4566 2

9. 668,2968 2

10. 760,9563 3

These wavelengths are compared with the wavelengths measured with the spectroradi-
ometer. The wavelength calibration is conducted in four parts with 0,1 nm steps and 1
nm bandwidth (see next section) using four different calibration files. These files (250-
400.cal,400-550.cal,550-700.cal,700-830.cal) are located in directory
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C:\bentham\calibras\wave\

Each spectral line is measured separately (using a range of approximately ±3 nm around
the peak wavelength) and stored into the same directory with name Hgxxx.dat, where
xxx is the wavelength (without decimals). Because of relatively wide measurement
bandwidth, the measured peaks are broadened. Therefore the peak wavelengths of the
measured lines have to be calculated using FWHM (Full Width Half Maximum) method.
Resulting wavelength correction file bs.wcl is stored in directory

C:\bentham\

In a typical measurement, it is enough to use the method of chapter 4.1.2, and verify
that the wavelength indicator shows “400.05” after driving the monochromator to 400
nm. In this case, the wavelength correction can be left unchecked in the Scan options
menu.
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6. Uncertainty

The measurement uncertainty and measurement range for the spectroradiometers
used in calibrations is determined by analysing the repeatability of the measurements
and the dark signal of the spectroradiometer. The uncertainty of the spectroradiometer
is determined as a function of wavelength. It appears that the dark current cancellation
does not completely cancel the dark current. It is recommended to manually measure
the dark signal of the spectroradiometer and subtract the dark signal from the measure-
ment signal.

6.1. Measurement range using the DTMc300 spectroradiometer

The lowest measurable spectral irradiance of the DTMc300 spectroradiometer was stud-
ied by measuring the dark current of the spectroradiometer. The dark current measure-
ment was carried out with the diffuser completely blocked. The standard deviations of
the dark signal were 4.46×10-14 A, 5.88×10-19 A, and 9.14×10-15 A for the wavelength ranges
of 250 nm – 850 nm, 851 nm – 1100 nm, and 1101 nm – 2300 nm, respectively. When
calibrating the device using a 1-kW FEL lamp, the noise equivalent spectral irradiance is
shown in Figure 9.

Figure 9. Noise equivalent spectral irradiance of DTMc300 spectroradiometer.

6.2. Uncertainty of the DTMc300 spectroradiometer

The main uncertainty component of the DTMc300 is the measurement repeatability.
The repeatability was tested by measuring a stable FEL lamp in three successive days.
The uncertainty of the spectroradiometer was analysed as the standard deviation of the
measurements carried out at different days.  The uncertainty depends on the detector
used and is different for each wavelength. The average uncertainty (k=1) for the differ-
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ent detectors was measured as 0.419 nA, 1.94×10-9 nA, and 1.56×10-5 nA for the wave-
length ranges 250 nm – 850 nm, 851 nm – 1100 nm, and 1101 nm – 2300 nm, respec-
tively. Figure 10 shows the wavelength dependent uncertainty measured as the repeat-
ability of the DTMc300 spectroradiometer.

Figure 10. Standard deviation of the current output signal of
the DTMc300 spectroradiometer.

6.3. Measurement range using the DM150 spectroradiometer

The lowest measurable spectral irradiance of the DM150 spectroradiometer was studied
by measuring the dark current of the photomultiplier tube. A measurement was made
with the spectroradiometer, with its’ diffuser completely blocked and no calibration set
for the spectroradiometer. The standard deviation of the measured signal was 2.9 pA. It
appears that the dark current cancellation does not completely cancel the dark current.
In this measurement, the recorded signal was on the average 8.3 pA above the zero
level. Assuming this value as maximum, we may conclude that the standard uncertainty
of the photocurrent measurement is

pA5,5pA)3/8(3 22 =+=cu .

The calibration factor used to convert the current values to the corresponding spectral
irradiance values is presented in Figure 11 for the wavelength region from 350 to
800 nm. The minimum value is 3.51×10-8 W mm-2 nm-1 nA-1 at the wavelength of 523 nm.
The lowest spectral irradiance values may be measured at this wavelength. The noise
equivalent spectral irradiance value is 1.93×10-10 W mm-2 nm-1. This sets the lowest
measurable value. If we require e.g. 5 % accuracy (k = 1), the lowest measurable spectral
irradiance value is 4 nW mm-2 nm-1.
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Figure 11. Calibration factor of the DM150 spectroradiometer.

The highest measurable value depends on the nonlinearity of the photomultiplier tube,
which has not been studied yet.
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The main uncertainty component of the DM-150 is the measurement uncertainty of the
photocurrent of the photomultiplier tube, which is 5,5 pA (k = 1). This causes an absolute
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in Figure 12 and in numerical form in Table 7.
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Figure 12. Additional uncertainty caused by the DM150 spectroradiometer (k = 1). The rel-
ative uncertainty has been calculated for a measurement of a Wi41/G lamp at a distance of
0,5 m.

Table 7. Additional uncertainty caused by the DM150 spectroradiometer (k = 1). (See Fig-
ure 12).

Wavelength
[nm]

Absolute uncertainty
[nW mm-2 nm-1]

Relative uncer-
tainty at 0,5 m.

1. 350 0,51 0,72%

2. 375 0,59 0,45%

3. 400 0,77 0,34%

4. 425 0,90 0,26%

5. 450 1,06 0,21%

6. 475 1,27 0,18%

7. 500 1,45 0,15%

8. 525 0,31 0,03%

9. 550 1,36 0,09%

10. 575 2,18 0,12%

11. 600 2,84 0,14%
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12. 625 3,44 0,15%

13. 650 4,08 0,16%

14. 675 4,86 0,17%

15. 700 6,13 0,20%

16. 725 7,82 0,24%

17. 750 10,75 0,31%

18. 775 17,51 0,48%

19. 800 40,25 1,07%

The uncertainty was verified by calibrating the DM150 spectroradiometer first with a
lamp, and thereafter immediately measuring the same lamp. The measurement results
with the calculated absolute uncertainty are presented in Figure 13.

Figure 13. Calibration of the DM150 spectroradiometer using lamp CDS9502, measure-
ment of the same lamp, and difference of the two measurements. Standard deviation in the
region [400-450 nm] is 1,25 nW mm-2 nm-1.

It can be seen that 63 % of the deviations fit within the measurement uncertainty. This
seems to be justified, since there are two lamp measurements involved; the calibration
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0,0

0,5

1,0

1,5

2,0

2,5

3,0

3,5

350 400 450 500 550 600 650 700 750 800
Wavelength [nm]

Sp
ec

tr
al

 Ir
ra

di
an

ce
 [u

W
 m

m
-2

 n
m

-1
]

-30

-20

-10

0

10

20

30

40

50

D
iff

er
en

ce
 [n

W
 m

m
-2

 n
m

-1
]

Measurement
Calibration
Difference
Uncertainty (k=2)



Instruction manual for Bentham
DM-150 and DTMc300 spectro-

radiometers

Page 27 (28)

Version: 1.1 Date: March 8, 2019 Last edited by: PK

12 actually add up in both measurements. It may therefore be concluded that the mini-
mum additional measurement uncertainties with the spectroradiometer are twice the
figures of Table 7 and Figure 12.

The deviations of Figure 13 are given in relative form in Figure 14. The relative uncer-
tainty seems approximately wavelength independent. The value can be calculated as

%38,0%32,02,0 22 =+=cu  (k = 1). If we add to this value the uncertainty of the stand-
ard lamp, 0,32 % (k = 1), and the uncertainty of the distance measurement (0,5/500), we
end up in the expanded uncertainty of the measurement, 1 % (k = 2).

Figure 14. Relative difference between the measurements in Figure 13. The average dif-
ference is 0,20% and the standard deviation is 0,32%.
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